由於網上應用程式的發展日新月異,漸漸有取代更多桌面程式的趨勢,G-Mail小組也有必要更新其軟體功能以讓G-Mail更適用於新的瀏覽器。例如 "新G-mail郵件桌面通知"和"Google文件內的Drag-and-drop文件上傳服務"等,都需要比較先進的HTML5瀏覽器。舊款過時的瀏覽器己經無法承受這類型的高品質服務的需求了。

有見及此,在不久的將來,Google系列的網上應用程式將會只支援新型瀏覽器。由2011年8月1日開始,我們將會逐步取消對以下舊式瀏覽器的支援:Firefox 3.5, Internet Explorer 7, 和 Safari 3。若你屆時還在使用該版本的瀏覽器,你冠會開始無法使用以下應用程式的部份功能,而隨著我們逐步的更新應用程式,你最終將完全無法使用。應用程式包括:Gmail, Google 日曆, Google Talk, Google 文件, Google 主站,等等。

所以,若你己經有一段時間沒有更新你的瀏覽器,我們強烈建議你盡快更新你的瀏覽器,以避免不必要的影響。

Google Chrome

Firefox

Internet Explorer

Safari

隨著世界逐步走向網路化,這些新型的瀏覽器只會為大家帶來更多的便利,在未來的網路上,這些改必都是必需的。

原文: http://goo.gl/uNpjD

~End~

Luzitha@Lightning Raider

創作者介紹

LUZ - Love Until Zonked

Luzitha 發表在 痞客邦 PIXNET 留言(0) 人氣()